Results 1 to 4 of 4

Thread: Mouse stuck when doing a voice search

  1. #1
    Junior Member
    Join Date
    Jun 2013
    Location
    Seattle
    Posts
    2

    Mouse stuck when doing a voice search

    Hi all,

    I have a MK908 with jjh 4.1.1 installed and everything seem to run fine (except the occasional Netflix app not behaving).

    Recently I purchase a Mele f10 pro which looks awesome. I am still learning how to use it but I thought I could use the built-in microphone of the remote to do search queries on Google for instance.

    The thing is, everytime I click on the microphone next to the search bar, I get an error message "Can't open the microphone. Retry" and then the mouse or the remote (I have both plugged in) don't work anymore. I can't exit the menu or do anything else since I don't have any input responding...

    Any ideas?

    Thanks

  2. #2
    Junior Member
    Join Date
    Aug 2013
    Location
    cali
    Posts
    10
    I'm also using Mele F10 Pro with my MK908. The microphone doesn't seem to work in google voice searches, but for me at least it doesn't freeze anything in voice search. It might be something in the ROM, but I'm not sure. I'm using stock 08/02 Tronsmart ROM.

    Let me know if you find a solution.

    Also, does F10 Pro microphone work with other apps? I haven't tested mine as it was not working with google voice searches.

  3. #3
    Junior Member
    Join Date
    Aug 2013
    Location
    cali
    Posts
    10
    BTW, forgot to mention that make sure to set this device in Settings -> Sound -> Device Manager -> Input Device.

  4. #4
    Junior Member
    Join Date
    Jun 2013
    Location
    Seattle
    Posts
    2
    Thread Starter
    I think my Mele f10 is defective. I've got weird noise coming from the the headphones when hooked to the remote and the mouse cursor keeps moving even when the remote is not. The audio button does not do anything either (Windows or Android) while it should switch the audio output.

    I returned the remote.

    As for the OS freeze, it is probably a ROM issue with my device, you're right. I'll try another one and see what happens.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •